Вход Регистрация

Забыли пароль?

Чужой компьютер

Ответить

Видеодрайвер перестал отвечать и был успешно восстановлен - 12 страница

SmirnOOF
19 сентября 2010 20:37
#221
Посетитель
Репутация: 0
Сообщений: 9
Здравствуйте! Тему прочитал, но ответа так и не нашел. Посоветуйте, что делать в такой ситуации. (Попробую описать проблему подробнее).
Аппаратная ошибка видео.
Последнее время во время игры Call of Duty: Modern Warfare 2 в мультиплеер, (между сменами карт, как только начинается новый бой, как только все игроки заходят на сервер и начинается матч), на мониторе пропадало изображение на несколько секунд (от 2-х сек. до 12-ти сек.), экран становился черным, потом изображение вновь появлялось (а все игроки к этому времени уже в игре). И дальше играл без проблем часа три, и все было нормально.
Такое началось примерно месяца полтора назад. Это может происходить как и раз в неделю, так и каждый день (раз в день). В Центре поддержки, в Обслуживании, Показать журнал стабильности работы, отображается такая запись: Аппаратная ошибка видео. При нажатии на - Показать подробности, выдает следующее Описание: Ошибка при работе с видеоустройствами привела к некорректной работе Windows (далее Сигнатуры проблемы и Дополнительные сведения о проблеме).

При обычной работе компьютера такой проблемы с пропаданием изображения не возникало (до сегодняшнего дня!). Компьютер работает примерно по 17-ть - 18-ть часов в день. В других играх тоже такой проблемы с пропаданием изображения не было. (Хотя в другие игры играю мало (по времени может час - два в день, и то раз в неделю. Хотя играл недавно в Mafia 2, все настройки выставлены на максимум, в игре проводил подряд по два - три часа, и такой проблемы не было), в основном играю только в Call of Duty: Modern Warfare 2 в мультиплеер.

13 сентября 2010 г начал играть в Call of Duty: Modern Warfare 2 в мультиплеер, провел один командный бой, (игра завершилась, перерыв), как только игроки зашли на сервер и начался следующий матч (бой), у меня на мониторе пропало изображение, экран стал черным (и самое главное, что именно в этот момент пропадает изображение), ну я подумал, что через несколько секунд опять все станет нормально и я начну играть. Но прошла минута, вторая, а экран все черный (звук игры приглушенно, но доносился). Попытался запустить диспетчер задач, безуспешно - экран черный, ни чего не отображается. Пришлось прибегнуть к нажатию кнопки Reset на системном блоке и тем самым перезагрузить компьютер. Компьютер включился, изображение на мониторе появилось.
После принудительной перезагрузки компьютера, в Центре поддержки, в Обслуживании, Показать журнал стабильности работы, отображается такая запись: Критические события: Работа Windows не завершена должным образом. Описание: Предыдущее завершение работы системы в 12:16:54 на 13.09.2010 было неожиданным. (Ну это и понятно, я же нажал кнопку Reset).

О системе:
64-разрядная ОС Windows 7 Домашняя расширенная (лицензионная) Включено автоматическое обновление. Все обновления на компьютере выполнены. В том числе и драйвера для видеокарты, они появились в необязательных обновлениях 25.08.2010. nVidia - Display - NVIDIA GeForce GTX 285 Дата установки: 25.08.2010 15:03, Состояние установки: Успех. nVidia Display software update released in July, 2010.
Установлен Kaspersky Internet Security 2011 (лицензионный). Выполнял полную проверку компьютера на наличие вирусов, червей, троянских и шпионских программ и других угроз. Проблем не обнаружено, компьютер защищен, базы актуальны, активные угрозы отсутствуют. Произвел поиск уязвимостей в системе и сторонних программах. Уязвимые программы отсутствуют.

Температуру видеокарты проверяю программой: Riva Tuner. Температура ядра при играх (с максимально выставленными настройками графики) достигает 65 градусов С, температура окружения 43 градуса С.


Характеристики системы:
Блок питания: FSP Epsilon 85Plus 800W ATX;
Материнская плата: M/B ASUS P7P55D EVO (RTL) LGA1156 P55;
Процессор: CPU Intel Core i7-860 2,8 ГГц, Ядер-4, логических процессоров-8;
Вентилятор: TITAN (TTC-NK34TZ/R/V3)
Видеокарта: GeForce GTX285;
Оперативная память: Kingston DDR-III DIMM 2Gb (PC3-10600) CL9 - 4 планки (итого 8 Gb);
Два жестких диска, один: 640Gb SATA 150 Seagate Barracuda, второй: 1 Tb SATA-II 300 Samsung;
Накопитель: Pioner DVR-218LBK
Корпус: Bigtower Cooler Master (sgc-6000-KXN1-GP) - Sniper Black;
Монитор: Samsung 24" P2450H KUV Rose Black.
Компьютер собран в марте месяце 2010 года.

А сегодня, скачал фильм размером 2,4 Гб, тип файла: Matroska Video File (.mkv), запустил в Media player classic проверить, попробовал "поперематывать" и в этот момент экран монитора стал черным на пару секунд, видео в проигрывателе Media player classic пропало, и в всплывающем сообщение появилось: Видеодрайвер перестал отвечать и был успешно восстановлен Видеодрайвер NVIDIA Windows Kernel Mode Driver, Version 258.96 перестал отвечать и был успешно восстановлен. Через две секунды все нормально стало.

Первый раз такая ошибка при обычной работе компьютера, я думал буду с ней встречаться только в игре Call of Duty: Modern Warfare 2, когда играю в мультиплеер.
Хотя и фильмы по 14Гб в HD качестве запускал, такой проблемы не возникало. И одновременно по страниц 300 в браузере открывал, и программ 10-ть одновременно запускал, и видео во всех имеющихся проигрывателях, игру Colin McRae: DiRT 2 на максимальных настройках (чтобы проверить как процессор и оперативная память загружается), но такой проблемы с Аппаратной ошибкой видео, не было.

Так в чем может быть проблема? Блок питания или видеокарта из строя выходят? Или драйвера видеокарты просто слетают когда им вздумается, или что то еще?

Сообщение отредактировал SmirnOOF - 19 сентября 2010 22:46
doctornig
19 сентября 2010 20:49
#222
Редактор
Репутация: 540
Сообщений: 5639
Цитата: SmirnOOF
В том числе и драйвера для видеокарты, они появились в необязательных обновлениях

А с оф. сайта драйверы ставили Ссылка
Модель ноутбука: 6530G-703G32Mi
SmirnOOF
19 сентября 2010 21:39
#223
Посетитель
Репутация: 0
Сообщений: 9
doctornig,

Нет. Но задумывался об этом. А будет ли разница?
Версия драйверов на официальном сайте NVIDIA для моей видеокарты GeForce GTX285, точно такая же, как я и установил из необязательных обновлений, версия: 258.96 WHQL. Даже на скриншоте видно в всплывающем сообщении:

(Только вот эти буквы не знаю что означают - WHQL).

В описании на официальном сайте NVIDIA, для моей видеокарты: Обновление системного ПО PhysX до версии 9.10.0224.

А у меня установлена PhysX версии 9.10.0513. Эта версия установилась вместе с игрой Mafia 2. А до этого как раз PhysX и была версия: 9.10.0224. Как такое понимать? Если я установлю драйвера с официального сайта, то версия PhysX "откатится" что ли?
А так, я уже три раза драйвера устанавливал из необязательных обновлений с момента первого запуска компьютера. Раньше на старом компьютера ОС была Windows XP, я постоянно устанавливал свежие драйвера для видеокарты (для старой GeForce 6600). Удалял сначала старые драйвера, перезагружал компьютер (обязательное условие), и устанавливал новые (свежие) драйвера, вновь перезагружал компьютер, и после этих "процедур" все было нормально, таких аппаратных ошибок видео ни когда не было. А на этой ОС Windows 7, сразу (без удаления старых драйверов для видеокарты) устанавливаю. Может в этом ошибка? Может надо было сначала удалить старые, перезагрузить компьютер, и только потом устанавливать из необязательных обновлений? Хотя читал в интернете (не знаю правда или нет, не проверял еще), что если на ОС Windows 7, удалить драйвера для видеокарты, перезагрузить компьютер, то ОС Windows 7 сразу опять начинает устанавливать свои драйвера для видеокарты из дистрибутива. Как быть в этой ситуации?

Сообщение отредактировал SmirnOOF - 19 сентября 2010 22:20
Андрей КС
19 сентября 2010 21:47
#224
Посетитель
Репутация: 0
Сообщений: 2
У меня в свое время на ноуте такая же проблема была (видеокарта GF 9600m GT), причем это сообщение выходило на родных драйверах, которые шли в ноуте. Помогла лишь переустановка драйверов, скачивал с оффициального сайта. Уже полтора года не знаю ни каких проблем.
doctornig
19 сентября 2010 23:50
#225
Редактор
Репутация: 540
Сообщений: 5639
Цитата: SmirnOOF
Версия драйверов на официальном сайте NVIDIA для моей видеокарты GeForce GTX285, точно такая же, как я и установил из необязательных обновлений, версия: 258.96 WHQL.

Драйверы с оф. сайта, скажем так, более стабильные и более "заточены" под вашу видеокарту.
Цитата: SmirnOOF
Только вот эти буквы не знаю что означают - WHQL

Сертифицированы и имеют цифровую подпись M$.
Цитата: SmirnOOF
Как быть в этой ситуации?

Так же как и раньше: скачиваете с оф. сайта, удаляете старые, перезагружаетесь, ждете пока 7-ка установит свои встроенные, после этого ставите драйвер с оф. сайта и снова перезагружаетесь. У меня на настольной GeForce GTS 250 в течение года никаких проблем
Модель ноутбука: 6530G-703G32Mi
saneka
19 сентября 2010 23:52
#226
Посетитель
Репутация: 0
Сообщений: 6
У меня прям точно такая же трабла как SmirnOOF
Модель ноутбука: Acer Extensa 5635ZG-432G25Mi Win 7 Ultimate
MR_KOSTYA
19 сентября 2010 23:55
#227
Посетитель
Репутация: -1
Сообщений: 194
Цитата: doctornig
Так же как и раньше: скачиваете с оф. сайта, удаляете старые, перезагружаетесь, ждете пока 7-ка установит свои встроенные, после этого ставите драйвер с оф. сайта и снова перезагружаетесь. У меня на настольной GeForce GTS 250 в течение года никаких проблем

так че нужно удалить старые ,перед установкой новых? а то хотел поставить новые для видеокарты. пробовал сверху не устанавливаються!!! angry писал в этой теме http://acerfans.ru/forum/topic_7826/29#post-164969

---------------------------------------------------------
Acer Aspire 7745G-434G64Mnks
CPU: Intel Core i5 430M 2,27/2.53 Ghz
RAM: 4GB DDR3 1333
Video: ATI Mobility Radeon HD5850 625/800@695/1100 1GB
HDD: 640GB
Windows 7 HP64
Модель ноутбука: Acer Aspire 7745G-434G64Mnks i5 430M 2,27GHz, 4Gb RAM, 640Gb, Radeon HD 5850m 1Gb, Windows 7 HP64
SmirnOOF
20 сентября 2010 13:53
#228
Посетитель
Репутация: 0
Сообщений: 9
Скачал с официального сайта NVIDIA драйвера для видеокарты GeForce GTX285 версия: 258.96 WHQL, там же скачал драйвера PhysX версии 9.10.0513.
Выбрал план электропитания Сбалансированный (рекомендуемый), а то раньше ставил - Высокая производительность. Только выставил в настройках плана электропитания - Отключать дисплей через 30 минут, Переводить компьютер в спящий режим - никогда, Отключать жесткий диск - никогда. Удалил видео кодеки K-Lite Mega Codec Pack Version 6.3.0 Mega (прошлая версия), перезагрузил компьютер. Удалил драйвера для видеокарты, те которые устанавливал из обязательных обновлений, удалил PhysX версии 9.10.0513, перезагрузил компьютер. После перезагрузки ОС Windows 7 сразу же установила свои драйвера для видеокарты (попросила перезагрузить компьютер), перезагрузил компьютер. Еще раз проделал процедуру с удалением драйверов, перезагрузкой. В общем система установила свои драйвера для видеокарты версии 1.01. После воспользовался программой CCleaner. Установил драйвера версия: 258.96 WHQL (которые скачал с официального сайта NVIDIA), перезагрузил компьютер. Установил драйвера PhysX версии 9.10.0513, так как при установке драйверов версии: 258.96 WHQL с официального сайта NVIDIA, установились драйвера PhysX версии 9.10.0222. Перезагрузил компьютер. Установил свежие видео кодеки K-Lite Mega Codec Pack Version 6.4.0 Mega. Перезагрузил компьютер. Погонял видео (в том числе файлы MPEG-TS Video File (.m2ts) Blu Ray, размером в 25Гб). Поиграл часика два, в Mafta 2 с максимально выставленными настройками. Ну и сам компьютер после смены драйверов, кодеков, работает часов пять. Изображение на мониторе не пропадало, ошибки: Видеодрайвер перестал отвечать и был успешно восстановлен, не было. Буду тестить дальше. О результатах напишу.
SmirnOOF
21 сентября 2010 21:22
#229
Посетитель
Репутация: 0
Сообщений: 9
В общем проблема остается. sad Установка драйверов с официального сайта NVIDIA ни чего не изменила. После часа игры в Call of Duty: Modern Warfare 2 в мультиплеер, опять же именно в том месте, после минутного перерыва, как только игроки зашли на сервер и начался следующий матч (бой), изображение пропало и экран на пару секунд стал черный, и дальше все нормально. Температура видеокарты в норме, температура ядра 61 градус С, температура окружения 43 градуса С.
В Центре поддержки: Аппаратная ошибка видео.

Модель ноутбука с партнамбером и установленную ОС указываем в подписи. Подпись редактируется в профиле

Сообщение отредактировал SmirnOOF - 22 сентября 2010 00:50
Dimmu
23 сентября 2010 02:08
#230
Посетитель
Репутация: 0
Сообщений: 4
Доброго времени суток!
Проблема, собственно, "Видеодрайвер перестал отвечать и был успешно восстановлен". Причём проблема была замечена ещё до установки каких либо игрушек. Во время оценки индекса производительности Windows при проверке Direct3d 9 "Aero" система подвисает, пропадает картинка, затем повляется с всплывающей надписью"Видеодрайвер...". Оценка продолжается, доходит до direct3d 10 Texture load и происходит всё тоже как в "Аеро".... В итоге картинка индекса такова:

Про игры и говорить не стоит: как правило работают 15 секунд, затем виснут, восстанавливаются, опять виснут и т.д. когда игру закрываешь появляется знакомая всплывающая надпись... В центре поддержки: Аппаратная ошибка видео....
Обновления у меня все стоят, перегрева нет: hwmonitor показывает 45-50 градусов, драйвера видео пробовал 10.5-10.8, PowerPlay отключён.

Подскажите пожалуйста, что ещё можно придумать. В драйверах ли проблема, или это всё таки аппаратное?
Заранее благодарю!

П.С. ноутбук новый

Сообщение отредактировал Dimmu - 23 сентября 2010 02:20
Модель ноутбука: Acer ASPIRE 7551G, Phenom II 2000 МГц, ATI Mobility Radeon HD 5650, Win 7 Home Basic
FuzzyL
23 сентября 2010 15:10
#231
Администратор
Репутация: 2435
Сообщений: 32767
Цитата: Dimmu
Подскажите пожалуйста, что ещё можно придумать. В драйверах ли проблема, или это всё таки аппаратное?Заранее благодарю!

Ставили 10.7?

---------------------------------------------------------
Прежде чем задавать вопрос прошу ознакомиться с FAQ по ноутбукам и соответствующими темами форума
Модель ноутбука: Acer Aspire 5920G / Acer TravelMate 5520G / Acer Timeline 3810T
Dimmu
23 сентября 2010 15:48
#232
Посетитель
Репутация: 0
Сообщений: 4
FuzzyL,
Да, ставил....
Модель ноутбука: Acer ASPIRE 7551G, Phenom II 2000 МГц, ATI Mobility Radeon HD 5650, Win 7 Home Basic
doctornig
23 сентября 2010 20:31
#233
Редактор
Репутация: 540
Сообщений: 5639
Цитата: Dimmu
ноутбук новый

Тогда по гарантии в сервис.
Модель ноутбука: 6530G-703G32Mi
FuzzyL
24 сентября 2010 15:06
#234
Администратор
Репутация: 2435
Сообщений: 32767
Dimmu, а заводскую систему восстанавливать пробовали?

---------------------------------------------------------
Прежде чем задавать вопрос прошу ознакомиться с FAQ по ноутбукам и соответствующими темами форума
Модель ноутбука: Acer Aspire 5920G / Acer TravelMate 5520G / Acer Timeline 3810T
ябадабаду
24 сентября 2010 23:38
#235
Посетитель
Репутация: 0
Сообщений: 25
Друзья, прошу помощи по такому вопросу.
После установки и запуска Фолаут3 начала выпадать указанная ошибка.
Обновил версию видеокарты на оф сайте nvidia до последней версии.
Ошибка выходить перестала, НО возникла другая проблема: появилось периодическое кратковременное (доли секунды) горизонтальное подергивание экрана монитора.
У меня ноутбук, операционка Vista SP2. Все последние обновления Майкрософт установлены.
Информация о видеокарте в аттаче.
Кто сталкивался? Что посоветуете?
Может быть из-за того, что я накатил новые дрова на видео поверх старых (не удалив старые)?

Сообщение отредактировал ябадабаду - 24 сентября 2010 23:42
Модель ноутбука: Aser Aspire 5920g - w7
FuzzyL
24 сентября 2010 23:41
#236
Администратор
Репутация: 2435
Сообщений: 32767
ябадабаду, PowerMizer отключали?

---------------------------------------------------------
Прежде чем задавать вопрос прошу ознакомиться с FAQ по ноутбукам и соответствующими темами форума
Модель ноутбука: Acer Aspire 5920G / Acer TravelMate 5520G / Acer Timeline 3810T
ябадабаду
24 сентября 2010 23:47
#237
Посетитель
Репутация: 0
Сообщений: 25
Нет, подскажите, пожалуйста, как - в моей Панеле управления Нвидиа нет такой опции


Сообщение отредактировал minos66 - 24 сентября 2010 23:58
Модель ноутбука: Aser Aspire 5920g - w7
FuzzyL
24 сентября 2010 23:55
#238
Администратор
Репутация: 2435
Сообщений: 32767
ябадабаду, http://nvworld.ru/utilities/pmswitch/

---------------------------------------------------------
Прежде чем задавать вопрос прошу ознакомиться с FAQ по ноутбукам и соответствующими темами форума
Модель ноутбука: Acer Aspire 5920G / Acer TravelMate 5520G / Acer Timeline 3810T
ябадабаду
25 сентября 2010 00:05
#239
Посетитель
Репутация: 0
Сообщений: 25
Цитата: ябадабаду
minos66

Цитата: FuzzyL
FuzzyL


Спасибо, выполнил отключение. Пока проблемы не наблюдаю. Большое спасибо.
Модель ноутбука: Aser Aspire 5920g - w7
Dimmu
25 сентября 2010 20:17
#240
Посетитель
Репутация: 0
Сообщений: 4
FuzzyL,
Не пробовал... Попробую отпишусь...
Собственно, до того как я переустановил систему, с заводской установкой видеокарта работала ещё хуже, чем после переустановки smile , но терять особо нечего, попробую восстановить.
Благодарю!
Модель ноутбука: Acer ASPIRE 7551G, Phenom II 2000 МГц, ATI Mobility Radeon HD 5650, Win 7 Home Basic
Эту тему читают: 0 пользователей () и 3 гостей
 
 
Быстрый ответ Ответить
Информация
Посетители, находящиеся в группе Гости, не могут оставлять ответы в данном форуме.