Вход Регистрация

Забыли пароль?

Чужой компьютер

Ответить

Звук - Решение проблем с записью и воспроизведением звука - 2 страница

sdwig
8 июля 2008 22:01
#21
Редактор
Репутация: 54
Сообщений: 1651
вобще-то там нарисовано должно быть рядом с каждым гнездом что туда втыкать, это так - на будущее))

---------------------------------------------------------
Acer Aspire 5720
Модель ноутбука: Acer Aspire 5720
Kenny
29 августа 2008 19:16
#22
Посетитель
Репутация: 0
Сообщений: 57
У меня точно такая же проблема на точно таком же ноуте! Вот только биос я неумею обновлять! Боюсь сделаю что-нибудь не то! Это трудно делается? Может кто-нибудь объяснить сможет?

---------------------------------------------------------
Acer Aspire 5720G-1A1G16Mi
Windows Vista Home Premium
NikIII89
29 августа 2008 19:32
#23
Посетитель
Репутация: 3
Сообщений: 103
obnovit ego legko. FuzzyL opisaval etu proceduru v odnoi iz svoih statei. Ona tut na saite est konechno, nazavaetsia shto-to tipa "Shto nusno delat srazu posle pokupki noutbuka".

Сообщение отредактировал NikIII89 - 29 августа 2008 19:58
---------------------------------------------------------
Acer ASPIRE 5920-302G16 Vista SP1, 2GHz, 3Gb RAM, 8600MGT 512Mb DDRII overclocked
sdwig
29 августа 2008 19:51
#24
Редактор
Репутация: 54
Сообщений: 1651
Цитата: Kenny
Это трудно делается? Может кто-нибудь объяснить сможет?

скачиваешь архив, распаковываешь, запускаешь файл прошивальщика и жмешь "flash bios"
в последних версиях биоса на 5720 ноут после перепрошивки не перезагружается, а просто выключается.

---------------------------------------------------------
Acer Aspire 5720
Модель ноутбука: Acer Aspire 5720
Kenny
30 августа 2008 18:58
#25
Посетитель
Репутация: 0
Сообщений: 57
Возможно проблема не в биосе т.к. у меня стоит самая новая версия. Кстати если подключить нормальные колонки тормозит... sad

Сообщение отредактировал Kenny - 30 августа 2008 19:16
---------------------------------------------------------
Acer Aspire 5720G-1A1G16Mi
Windows Vista Home Premium
skorpion
12 сентября 2008 08:36
#26
Посетитель
Репутация: 0
Сообщений: 18
я зная в чём проблема. на Висте, нужно поставить в Диспетчере устройств кэширование на Жесткий диск. а потом ХР ставишь и нет проблем со звуком. проверено на своем асере 5720G. уже больше 2-х месяцев не было таких проблем.
trash808
14 октября 2008 00:00
#27
Посетитель
Репутация: 0
Сообщений: 6
Всем доброго времени суток !!! Недавно приобрел Acer Aspire 5930G-843G32Mn (LX.AQ40X.053), на нем стоит его родная Виста, все работает хорошо, производительность радует. Только существует проблема со звуком. Иногда звук искажается, приобретает какой-то металлический оттенок и звучит как фон, когда включаешь микрофон и полную громкость.Отключение микрофона результата не даёт. Возможно кто-то сталкивался с такой проблемой. Посоветуйте решение данной проблемы.
FuzzyL
14 октября 2008 00:15
#28
Администратор
Репутация: 2473
Сообщений: 32767
trash808
1) проверь настройки звука, особенно микрофонпа
2) обнови дрова на звук (есть на нашем сайте)
3) перепрошей БИОС

---------------------------------------------------------
Прежде чем задавать вопрос прошу ознакомиться с FAQ по ноутбукам и соответствующими темами форума
Модель ноутбука: Acer Aspire 5920G / Acer TravelMate 5520G / Acer Timeline 3810T
trash808
14 октября 2008 00:33
#29
Посетитель
Репутация: 0
Сообщений: 6
FuzzyL, биос поставил последний, а именно v.1.19 сразу после покупки... Собственно руководствуясь данным ресурсом. Хотя по правде говоря и до перепрошивки бывали моменты... Особено после Skype, когда микрофон активируется на автомате. В настройках микрофона все отлично, как я писал ранее во время глюка его полное отключение не помогает. Дрова обновить попробую... Возможно и поможет. Этот глюк возникает редко, кстати как его появление, так и окончание не предсказуемо. Может и минутку похрипеть.... Хотя обычно перезагружаюсь. Обновлю дрова, отпишусь.... В течении суток думаю результат будет ясен, т.к. весь день провожу за ним, любимым, спасибо за помощь !
Silenttouch
14 октября 2008 10:37
#30
Посетитель
Репутация: 3
Сообщений: 37
Приветствую!
Тоже столкнулся с подобным. Именно то, что описано в сабже - звук, после нескольких часов работы может вдруг исказится - "металлизироваться", как из трубы.
Замечено это вроде только в паре игрулин - Euro Track, Crisys. После выхода из игры, искажен по всех приложениях. Лечится перезагрузкой.
Аналогичный глюк - начинает фонить (как будко очень высокий гэйн микрофона. По всей видимости, появился после установки десятка приложений для видеочатов. После удаления этих приложений (не разбирался, какого именно) глюк исчез. Решался перезагрузкой.
Софт и дрова оригинально-предустановленные. Виста СП1.
-)

---------------------------------------------------------
5930G-843G32Mi: P8400, 1066FSB/3gb_DDR2/NVidia9600GT_DDR3/320Gb/VistaUltimateSP1
lyubovic
31 октября 2008 11:04
#31
Посетитель
Репутация: 0
Сообщений: 10
Ребята подскажите, пожалуйста! Наушники не воспроизводят стерео звук. С динамиками все впорядке.
Это может быть заводской брак?
Acer Aspire7520G VistaHP
slovelissimo
31 октября 2008 11:42
#32
Редактор
Репутация: 890
Сообщений: 11342
Цитата: lyubovic
Ребята подскажите, пожалуйста! Наушники не воспроизводят стерео звук.
А с наушниками всё в порядке? :) Пошевелите разьёмом туда-сюда,моэно спичкой или зубочисткой,если все прочие настройки в порядке,и на другом источнике звука всё нормально. Контакты в разьёмах пружинистые,иногда слегка "застревают" . Если есть гарантия-пройдёт,как гарантийный случай,если вы,конечно,ничего несоответсвующего в разьём не вставляли.

Сообщение отредактировал slovelissimo - 31 октября 2008 11:43
Модель ноутбука: разные.
lyubovic
31 октября 2008 12:08
#33
Посетитель
Репутация: 0
Сообщений: 10
Все перепробовано, эффект тот же . Придется нести в ремонт, гарантия есть. Спасибо за ответ. smile
minos66
31 октября 2008 15:15
#34
Редактор
Репутация: 1120
Сообщений: 9409
Цитата: lyubovic
Наушники не воспроизводят стерео звук.
Играет, но не стерео? Может глупость скажу - вы скорее всего штекер наушников не до конца вставили. Нажмите посильнее до щелчка. winked

Сообщение отредактировал minos66 - 31 октября 2008 15:16
---------------------------------------------------------
Детям нельзя пользоваться интернетом. Интернет от детей глупеет.
Написал в личку - убейся ап стену!
Модель ноутбука: 7520G/7750G Win7HP/HB x32/64
lyubovic
31 октября 2008 21:43
#35
Посетитель
Репутация: 0
Сообщений: 10
Ура!!! Действительно, причина что не до щелчка. Огромное спасибо что подсказали! А не то смеялись бы надо мной в сервисном центре. wink
blackcatgtn
31 октября 2008 23:12
#36
Посетитель
Репутация: 3
Сообщений: 52
lyubovic, посмеяться могли бы тут, а вот в СЦ унесли бы за дверь, продержали недельку и выкатили бы счёт.

---------------------------------------------------------
Я просыпаюсь, чтобы вновь заснуть, я не спешу мир встретить бодрым взглядом. (Теодор Ротке)

Acer Aspire 7520+LG GT-540+Nokia-6500 Acer Aspire 9410+Samsung S5260/
Модель ноутбука: Acer Aspire 7520 & Acer Aspire 9410
slovelissimo
1 ноября 2008 00:12
#37
Редактор
Репутация: 890
Сообщений: 11342
Цитата: lyubovic
Ура!!! Действительно, причина что не до щелчка.
Да... бывает :) Не видя ноута,о таких причинах как-то меньше всего думается :)
Модель ноутбука: разные.
lyubovic
2 ноября 2008 09:56
#38
Посетитель
Репутация: 0
Сообщений: 10
Вы не представляете, какая у меня была радость! Вы решили мою проблему. Теперь наслаждаюсь стерео звуком. Спасибо создателям и организаторам этого форума! smile

Сообщение отредактировал lyubovic - 2 ноября 2008 10:01
MIF
10 февраля 2009 20:38
#39
Посетитель
Репутация: 0
Сообщений: 4
Приветствую. Про свою проблему с наушниками, да и вообще линейным выходом, где-то тут на форуме отписывался, давно тут не был, не нашёл теперь тему (ну вот вот так вот), может удалена. При подключении наушников в колонках звук пропадает (естественно), но в наушниках не появляется. Аппаратное переключение на линейный выход происходит (ох уж этот Realtek, на ПК в AC97 ни разу ни каких проблем не было). Пробовал различные драйвера, ставил различные ОС, недавно бета-версию Windows 7 поставил, но всегда проблема одна и та же (хоть в ХР, хоть в Висте, хоть в юниксах) - не работают наушники, но если несколько минут подержать ноутбук в ждущем режиме, причём переводить его в этот режим именно закрытием крышки, звук в наушниках появляется. Собственно и в колонках после этой процедуры звук немного меняется, очень слабо, но при моём музыкальном слухе вполне заметно. После проверки звука на Win7 окончательно пришёл к выводу, что проблема аппаратная, но вот в чём именно? Может кто сумеет найти ответ на этот вопрос. Собственно, ждущим режимом удаётся заставить всё работать, но иногда это никак не выходит и если снова уйдёт ноутбук в ждущий режим или в спящий, то только перезагружать, что не всегда удобно.

---------------------------------------------------------
Aser Aspire 3682WXMi/WinXP_SP2
SADIST.AR
19 марта 2009 22:53
#40
Посетитель
Репутация: 0
Сообщений: 3
Тоже 5720g установил XP вроде всё нормал, и та же проблема с звуком(хрипит иногда) много боролся с этим, и драйверов кучу переустанавливал, и тут прочитав статью думаю щас биос обнавлю и всё будет хорошо !
Переустановил - синий экран, переключил сату, загрузился, хочу переустановить виндовс, идёт загрузка с диска "...OK" и бах останавливается и всё ! Ну думаю надо наверно установить драйвера на САТУ, установил (((( Теперь никак не грузится вообще только синий экран, как не переключаю эту САТУ ((( Итог бук встал, помогите пожалуйсто !!!
Эту тему читают: 0 пользователей () и 1 гостей
 
 
Быстрый ответ Ответить
Информация
Посетители, находящиеся в группе Гости, не могут оставлять ответы в данном форуме.
Template not found: /templates/acerfans/advert.tpl