Вход Регистрация

Забыли пароль?

Чужой компьютер

44 страниц 1 2 3 ... 42 43 44 Далее
Ответить

Acer Aspire 5541G и 5542G - Отзывы и обсуждение моделей ноутбуков - 44 страница

zymotix
3 сентября 2014 18:31
#861
Посетитель
Репутация: 1
Сообщений: 93
Здравствуйте. Прошу помощи в следующем вопросе. Попал в руки сей ноутбук 5542G. Симптомы следующие: по началу ноутбук начал включаться не с первого раза, а примерно с 3-5-го, при включении загорается кнопка питания, диод на передней панели, кулер работает, экран черный, изображение на заднем фоне отсутствует. Пос ле пары раз выключения долгим нажатием и последующего включения, заводился раза с третьего. 3 дня назад перестал вообще включаться. Принесли, типа " посмотри, авось растолкаешь". У меня он отказывался включаться даже с 10-го раза. Пробовал отключать и оперативку, и HDD, и подключать через HDMI, толку - ноль, черный экран. Попробовал прошить последний биос через кризис диск - не получалось, флешка не моргала индикатором, хотя делал все по инструкциям сайта, После того ,как уже раз в 8-ой поменял порт USB для флешки, ноут чудесным образом завёлся. После проверки понял, что биос не обновился. Далее пробовал несколько раз и выключать и перезагружать - дальнейшие запуски проодили в штатном режиме. Обновил с флешки на всякий случай биос - получилось. Сегодня, после суток простоя ноута попробовал включить - результат - ноль, вернулся ко вчерашнему - черный экран. Сразу скажу - ноут не перегружали, не перегревали, использовали раза по 3 в неделю не продолжительно для интернет и игр типа зума. Температуры после того как завел в последний раз - в норме, в пределах 50 градусов. Помогите пожалуйста!

P.S. Сегодня, включил ноут и так же вышел черный экран, кулер работает, основной индикатор горит. Не стал выключать и оставил примерно на час, и о чудо он сам перезагрузился и заработал. Проверил догадку - выключил его и и попробовал включить через пол часа - результат - ноль, но после того как он постоял примерно 15 минут включенный с черным экраном - опять сам перезагрузился и запустился в штатном режиме. Как будто ему для запуска необходимо прогреться. Что за чудеса?! Помогите!

Сообщение отредактировал zymotix - 3 сентября 2014 21:52
Модель ноутбука: Acer Aspire 7520G, 2x1,9 Gz, 4Gb, ati 3650 512 Mb DDR2, HDD250Gb + 1Tb +2Tb, Win7 х64
ptizz
27 июня 2015 13:06
#862
Посетитель
Репутация: 0
Сообщений: 2
zymotix,У меня сейчас такая же проблема возникла, перепрошивать пока ничего не буду-с третьего раза запускается, но путного решения на форумах не нашел. У Вас решилась?
Модель ноутбука: Extensa 5235
brsgvrn
27 июня 2015 14:34
#863
Посетитель
Репутация: 153
Сообщений: 1629
Цитата: ptizz
У меня сейчас такая же проблема возникла
Проблема в железе, похоже в цепях питания подсохли электролитические конденсаторы. Искать долго, путём замены на заведомо исправные.Возможно так же окисление дорожек, это только визуальным осмотром под микроскопом и только внешних дорожек, платы бывают многослойные - до 6 слоев, это только педантичной прозвонкой.В таких случаях быстрее заменить материнку.
Модель ноутбука: ACER 5920ZDT7700 2,4Gh,4Gb,nVidia GF8600M GT-512Mb,Windows-10x64
ptizz
27 июня 2015 15:28
#864
Посетитель
Репутация: 0
Сообщений: 2
Цитата: brsgvrn
Проблема в железе
Тоесть перепрошивка БИОС ничего не даст и надо менять бук, я правильно понял?
Модель ноутбука: Extensa 5235
brsgvrn
27 июня 2015 15:39
#865
Посетитель
Репутация: 153
Сообщений: 1629
Цитата: ptizz
перепрошивка БИОС
Вряд ли это что-то даст, но не исключено , что и поможет..."Некорректное обновление BIOS может нарушить работу вашего продукта Acer. Соблюдайте осторожность."
5541G

Сообщение отредактировал brsgvrn - 27 июня 2015 15:40
Модель ноутбука: ACER 5920ZDT7700 2,4Gh,4Gb,nVidia GF8600M GT-512Mb,Windows-10x64
Vityek777
18 сентября 2015 23:42
#866
Посетитель
Репутация: 0
Сообщений: 10
zymotix, У меня подобное было, проблема была в северном мосте пока решил прогревом, работает

Сообщение отредактировал Vityek777 - 18 сентября 2015 23:43
noll123
7 октября 2015 10:46
#867
Посетитель
Репутация: 0
Сообщений: 3
Добрый день. Где можно скачать последние драйвера на linux а также windows 7,windows 8?

Сообщение отредактировал noll123 - 7 октября 2015 10:57
poxyxol
28 февраля 2016 06:07
#868
Посетитель
Репутация: 0
Сообщений: 1
У меня 5541 и небольшая проблема - не работает DXVA для H.264.
Windows 8.1 x64, Catalyst 13.1.

Рендерер - Enhanced Video Renderer.
MPC-BE - черный экран, есть только звук.
WMP, MPC-HC, PotPlayer - вообще не воспроизводится.

Пробовал и не помогло (п. 3-5 на текущей ОС и дровах):
1. Windows 7 x64
2. дрова 13.1, 13.4, 12.6, 13.9 (2 последних только на Win7)
3. патчи DXVA в FLEM
4. "Fixing video problems" отсюда
5. пресет avivoAll.vas для DXVA Checker



Если знаете как пофиксить - напишите плз. Или если у вас просто работает - напишите ОС, дрова и киньте скрин DXVA Checker.
Заранее спасибо.

Сообщение отредактировал poxyxol - 28 февраля 2016 06:29
Rhinium
14 января 2018 23:45
#869
Посетитель
Репутация: 0
Сообщений: 17
Есть у меня и такой ноут 5542G (точнее у моей девушки). Как по мне - так странная машина, особенно система охлаждения (решётка есть, отверстий нет). Ну да ладно... Год назад полетел жёсткий диск - поставили SSD стал гораздо шустрее, но при этом перестал включаться с первого раза, включается раза с третьего, причем появляется окно Виндоус (на машине стоит Вин10), но не грузится. После пары выключений - включается, грузится, работает, это первое. Второе - иногда сам вырубается (похоже на перегрев). И вот недавно появилась такая ерунда: ноут живёт около телевизора, который показывает от МГТС GPON (соединение через провод, не по вай фай), так при включении ноута телевизор перестаёт показывать, вырубаешь ноут - показывает ТВ. В блоке питания ноута стоит какой-то писк, есть подозрение на его неисправность, но какая связь между БП ноута и ТВ?)))
Я бы хотел услышать мнение людей на тему:
1) Что может причиной невключения ноута с первого раза? (мне озвучили что есть несовместимость установленного ССД с биосом)
2) Кто что скажет на тему связи БП и приёма сигнала ТВ?
P.S. На ноуте всё что можно было обновить - обновлено. И раньше они с ТВ вполне себе дружили...
Модель ноутбука: Aspire 4920G
Vinodel
3 февраля 2018 14:55
#870
Посетитель
Репутация: 0
Сообщений: 18
Всем привет! Ноутбук Acer Aspire 5542G, процессор AMD Turion II M520, не работает память на 400МГц, только на 333МГц, менял на другие планки, результата нет! На офф сайте еще начиная с BIOS 1.05 (Locks memory speed to 667MHz for Adata DDR II memory) получается залочили память всю, не только ADATA, стоит последний BIOS 1.09! Отзовитесь у Всех так или только у Меня!!!
Модель ноутбука: Acer 5750G
Эту тему читают: 0 пользователей () и 1 гостей
 
 
44 страниц 1 2 3 ... 42 43 44 Далее
Быстрый ответ Ответить
Информация
Посетители, находящиеся в группе Гости, не могут оставлять ответы в данном форуме.
Template not found: /templates/acerfans/advert.tpl